Jump to content
Ketarin forum

All Activity

This stream auto-updates

  1. Last week
  2. thanks for your support! I redownloaded the new package, replaced the old files, set to port 8008, opened it on my router (TCP), disabled the firewall on my PC and used your working configuration but I still get this error: any ideas on the possible issue? thanks again!
  3. Thanks for clearly reporting your problem, jusseppe. Please try the new version I've uploaded(see original post); I think I've found the cause of the error - entirely my fault. Also, see the working example I've uploaded. An alternative resolution : If your firewall is not blocking chrome and\or kuppet, you can try changing kuppets default working port : Tip : If you remove "-WindowStyle hidden" from the command line, kuppet will tell you a short story
  4. I keep getting this error: what am I doing wrong?
  5. Earlier
  1. Load more activity
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.