Jump to content
Ketarin forum
JimH44

unexpected error occurred on a send

Recommended Posts

Hello,

Ketarin has been working superbly on my Windows 7 computer and on WINE on a Lubuntu Linux system, but from 12 Nov onwards has, for many recipes, been giving the error:
The underlying connection was closed: An unexpected error occurred on a send.

This happens with many FileHippo recipes that used to work.

It also happens with  a recipe to get AgentRansack. When I look at

https://www.mythicsoft.com/

with my browser, I see the web page, and can see the button to click to download the installer, pointing to

https://download.mythicsoft.com/ar/867/AgentRansack_867.exe

but when I have a variable to get the version number and ask it to read
https://www.mythicsoft.com/

it produces this error as in the screenshot.

From an internet search, this error seems to be from .NET. Are you aware of any changes that happened about November 12?

The version of Ketarin that I am using on Windows 7 is 1.8.7.0.

Thanks for thinking about this,
Jim

unexpected error occurred on a send.jpg

Share this post


Link to post
Share on other sites

Hi, around the same date I started getting "The request was aborted: Could not create SSL/TLS secure channel" on all my FileHippo lines. Swapping to the Beta cured this. Might be worth a go as it'll only take a few minutes to check.

Share this post


Link to post
Share on other sites

This is a known issue and was at least partly resolved in 1.8.8 beta 4. Please try the beta and let us know if you continue to experience problems.

Share this post


Link to post
Share on other sites

Thanks for the suggestion. I have just installed 1.8.8 beta 4.

The filehippo recipe for audiograbber works now.

But for a standard filehippo recipe, the error has changed to

Adobe Air Win32 filehippo    The downloaded file is not a binary file type (text/html; charset=UTF-8). Possibly there is an error page. Status code: 200 (OK) (http://www.filehippo.com/download/file/e1e940e192b94497c7041a88698a6c4eed43c64bca9eb919b4009af1352453d5)
Thanks for your help.

 

Share this post


Link to post
Share on other sites

Same trying to download from sourceforge displazs an uxpected error on send. Tried 1.8.9 and also 1.8.10 beta.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.